RubyGems Navigation menu

configurate 0.0.5

Configurate is a flexible configuration system that can read settings from multiple sources at the same time.

版本列表:

  1. 0.5.0 - September 16, 2020 (17.5 KB)
  2. 0.4.0 - April 30, 2020 (17.5 KB)
  3. 0.3.1 - May 06, 2015 (16.0 KB)
  4. 0.3.0 - May 06, 2015 (16.0 KB)
  5. 0.2.0 - October 03, 2014 (17.5 KB)
  6. 0.0.5 - April 15, 2013 (13.5 KB)
显示所有 (14 个版本)

Development 依赖关系 (2):

  • rake >= 10.0.3
  • rspec >= 2.12.0
  • 所有者:

    作者:

    • Jonne Haß

    SHA 256 checksum:

    dc7dc332c7e732f36267509da6bfd7dbad3d397085cb53514004e6808ee36b5e

    下载总次数 86,785

    这个版本 1,928

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.9.2

    相关链接: