RubyGems Navigation menu

configurate 0.5.0

Configurate is a flexible configuration system that can read settings from multiple sources at the same time.

Versionen:

  1. 0.5.0 - September 16, 2020 (17,5 KB)
  2. 0.4.0 - April 30, 2020 (17,5 KB)
  3. 0.3.1 - May 06, 2015 (16 KB)
  4. 0.3.0 - May 06, 2015 (16 KB)
  5. 0.2.0 - October 03, 2014 (17,5 KB)
Zeige alle Versionen (14 total)

Development Abhängigkeiten (3):

  • rake >= 10.0.3
  • rspec >= 3.0
  • toml-rb >= 2.0.1
  • Besitzer:

    Pushed by:

    Autoren:

    • Jonne Haß

    SHA 256-Prüfsumme:

    b2dcf14feb27d42bf5f3506a8f64467bd3c13381a1ac4e5979a037af17c324c3

    Downloads insgesamt 93.593

    Für diese Version 1.378

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.0.0

    Links: