RubyGems Navigation menu

configurate 0.5.0

Configurate is a flexible configuration system that can read settings from multiple sources at the same time.

Versões:

  1. 0.5.0 - September 16, 2020 (17,5 KB)
  2. 0.4.0 - April 30, 2020 (17,5 KB)
  3. 0.3.1 - May 06, 2015 (16 KB)
  4. 0.3.0 - May 06, 2015 (16 KB)
  5. 0.2.0 - October 03, 2014 (17,5 KB)
Mostrar todas as versões (14)

Development Dependencies (3):

  • rake >= 10.0.3
  • rspec >= 3.0
  • toml-rb >= 2.0.1
  • Donos:

    Pushed by:

    Autores:

    • Jonne Haß

    SHA 256 checksum:

    b2dcf14feb27d42bf5f3506a8f64467bd3c13381a1ac4e5979a037af17c324c3

    Total de downloads 93.616

    Desta versão 1.389

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.0.0

    Links: