RubyGems Navigation menu

configurate 0.5.0

Configurate is a flexible configuration system that can read settings from multiple sources at the same time.

Versiones:

  1. 0.5.0 - September 16, 2020 (20 KB)
  2. 0.4.0 - April 30, 2020 (20 KB)
  3. 0.3.1 - May 06, 2015 (20 KB)
  4. 0.3.0 - May 06, 2015 (20 KB)
  5. 0.2.0 - October 03, 2014 (20 KB)
Mostrar todas las versiones (14 total)

dependencias de Development (3):

  • rake >= 10.0.3
  • rspec >= 3.0
  • toml-rb >= 2.0.1
  • Propietarios:

    Subida por:

    Autores:

    • Jonne Haß

    SHA 256 checksum:

    b2dcf14feb27d42bf5f3506a8f64467bd3c13381a1ac4e5979a037af17c324c3

    Total de descargas 93.614

    Para esta versión 1.389

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.0.0

    Enlace: