RubyGems Navigation menu

darkhelmet-sanitize 1.2.0.20091104

Whitelist-based HTML sanitizer.

Versionen:

  1. 1.2.0.20091104 - December 21, 2009 (11 KB)
  2. 1.2.0.dev.20091104 - December 21, 2009 (11 KB)

Runtime Abhängigkeiten (1):

  • nokogiri ~> 1.4.0
  • Development Abhängigkeiten (2):

  • bacon ~> 1.1.0
  • rake ~> 0.8.0
  • Besitzer:

    Autoren:

    • Ryan Grove

    SHA 256-Prüfsumme:

    ccd931d0de5834c149e1bcd66bc9e719e446f5e77d24fed38cc3d1a3c6f6a51a

    Downloads insgesamt 5.773

    Für diese Version 3.928

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: >= 1.8.6

    Required Rubygems Version: > 1.3.1

    Links: