RubyGems Navigation menu

darkhelmet-sanitize 1.2.0.20091104

Whitelist-based HTML sanitizer.

版本列表:

  1. 1.2.0.20091104 - December 21, 2009 (11.0 KB)
  2. 1.2.0.dev.20091104 - December 21, 2009 (11.0 KB)

Runtime 依赖关系 (1):

  • nokogiri ~> 1.4.0
  • Development 依赖关系 (2):

  • bacon ~> 1.1.0
  • rake ~> 0.8.0
  • 所有者:

    作者:

    • Ryan Grove

    SHA 256 checksum:

    ccd931d0de5834c149e1bcd66bc9e719e446f5e77d24fed38cc3d1a3c6f6a51a

    下载总次数 5,772

    这个版本 3,928

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本: >= 1.8.6

    需要的 RubyGems 版本: > 1.3.1

    相关链接: