RubyGems Navigation menu

darkhelmet-sanitize 1.2.0.20091104

Whitelist-based HTML sanitizer.

Versiones:

  1. 1.2.0.20091104 - December 21, 2009 (10 KB)
  2. 1.2.0.dev.20091104 - December 21, 2009 (10 KB)

dependencias de Runtime (1):

  • nokogiri ~> 1.4.0
  • dependencias de Development (2):

  • bacon ~> 1.1.0
  • rake ~> 0.8.0
  • Propietarios:

    Autores:

    • Ryan Grove

    SHA 256 checksum:

    ccd931d0de5834c149e1bcd66bc9e719e446f5e77d24fed38cc3d1a3c6f6a51a

    Total de descargas 5.761

    Para esta versión 3.921

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: >= 1.8.6

    Versión de Rubygems requerida: > 1.3.1

    Enlace: