RubyGems Navigation menu

darkhelmet-sanitize 1.2.0.20091104

Whitelist-based HTML sanitizer.

Versions:

  1. 1.2.0.20091104 - December 21, 2009 (11 ko)
  2. 1.2.0.dev.20091104 - December 21, 2009 (11 ko)

Dépendances de Runtime (1):

  • nokogiri ~> 1.4.0
  • Dépendances de Development (2):

  • bacon ~> 1.1.0
  • rake ~> 0.8.0
  • Propriétaires:

    Auteurs:

    • Ryan Grove

    Total de contrôle SHA 256:

    ccd931d0de5834c149e1bcd66bc9e719e446f5e77d24fed38cc3d1a3c6f6a51a

    Total de téléchargements 5 772

    Pour cette version 3 928

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: >= 1.8.6

    Required Rubygems Version: > 1.3.1

    Liens: