RubyGems Navigation menu

faraday-http_error 0.0.2

faraday middleware to launch http exceptions for 4xx and 5xx status codes

Versiones:

  1. 0.0.2 - June 15, 2016 (7 KB)

dependencias de Runtime (2):

dependencias de Development (3):

  • bundler ~> 1.6
  • rake >= 0
  • rspec ~> 2.14
  • Propietarios:

    Autores:

    • Bidu Developers

    SHA 256 checksum:

    d93c163576acca692203558ae51b166263d5a1324e83e6b9afa08f2d3a55efef

    Total de descargas 12.501

    Para esta versión 12.501

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: >= 0

    Enlace: