RubyGems Navigation menu

faraday-http_error 0.0.2

faraday middleware to launch http exceptions for 4xx and 5xx status codes

Versions:

  1. 0.0.2 - June 15, 2016 (7 ko)

Dépendances de Runtime (2):

Dépendances de Development (3):

  • bundler ~> 1.6
  • rake >= 0
  • rspec ~> 2.14
  • Propriétaires:

    Auteurs:

    • Bidu Developers

    Total de contrôle SHA 256:

    d93c163576acca692203558ae51b166263d5a1324e83e6b9afa08f2d3a55efef

    Total de téléchargements 12 506

    Pour cette version 12 506

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: >= 0

    Liens: