RubyGems Navigation menu

faraday-http_error 0.0.2

faraday middleware to launch http exceptions for 4xx and 5xx status codes

バージョン履歴:

  1. 0.0.2 - June 15, 2016 (7KB)

Runtime依存性 (2):

Development依存性 (3):

  • bundler ~> 1.6
  • rake >= 0
  • rspec ~> 2.14
  • オーナー:

    作者:

    • Bidu Developers

    SHA 256チェックサム:

    d93c163576acca692203558ae51b166263d5a1324e83e6b9afa08f2d3a55efef

    累計ダウンロード数 12,512

    現行バージョン 12,512

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    N/A

    必要Rubyバージョン: >= 0

    リンク集: