RubyGems Navigation menu

faye-websocket 0.11.1

Standards-compliant WebSocket server and client

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.11.3 - July 25, 2023 (19 ko)
  2. 0.11.2 - April 04, 2023 (19 ko)
  3. 0.11.1 - May 24, 2021 (19 ko)
  4. 0.11.0 - July 31, 2020 (19 ko)
  5. 0.10.9 - June 13, 2019 (19,5 ko)
Voir toutes les versions (46)

Dépendances de Runtime (2):

eventmachine >= 0.12.0
websocket-driver >= 0.5.1

Dépendances de Development (10):

goliath > 0
passenger >= 4.0.0
puma >= 2.0.0
rack >= 0
rainbows ~> 4.4.0
rspec >= 0
thin >= 1.2.0, > 0

Propriétaires:

Pushed by:

Auteurs:

  • James Coglan

Total de contrôle SHA 256:

c8e1a7215a020849b1d3dffd1397c62169944f192139e592b795b05e0c589992

Total de téléchargements 31 224 009

Pour cette version 8 963 881

License:

Apache-2.0

Version de Ruby requise: >= 0

Liens: