RubyGems Navigation menu

faye-websocket 0.11.1

Standards-compliant WebSocket server and client

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.11.3 - July 25, 2023 (19.0 KB)
  2. 0.11.2 - April 04, 2023 (19.0 KB)
  3. 0.11.1 - May 24, 2021 (19.0 KB)
  4. 0.11.0 - July 31, 2020 (19.0 KB)
  5. 0.10.9 - June 13, 2019 (19.5 KB)
显示所有版本 (共 46 个)

Runtime 依赖 (2):

eventmachine >= 0.12.0
websocket-driver >= 0.5.1

Development 依赖 (10):

goliath > 0
passenger >= 4.0.0
puma >= 2.0.0
rack >= 0
rainbows ~> 4.4.0
rspec >= 0
thin >= 1.2.0, > 0

业主:

推送:

作者:

  • James Coglan

SHA 256 校验和:

c8e1a7215a020849b1d3dffd1397c62169944f192139e592b795b05e0c589992

下载总量 31,303,640

这个版本 8,986,501

许可:

Apache-2.0

需要的 Ruby 版本: >= 0

链接: