RubyGems Navigation menu

fluent_fixtures 0.11.0

FluentFixtures is a toolkit for building testing objects with a fluent interface.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 0.11.0 - May 10, 2023 (23KB)
  2. 0.10.0 - April 10, 2022 (23KB)
  3. 0.9.0 - November 03, 2020 (23KB)
  4. 0.8.1 - November 20, 2018 (26KB)
  5. 0.8.0 - August 29, 2018 (25.5KB)
全てのバージョンを表示(全16件)

Runtime依存関係 (3):

faker ~> 3.2
inflecto ~> 0.0
loggability ~> 0.17

Development依存関係 (3):

i18n >= 1.8.11
rake-deveiate ~> 0.15

所有者:

プッシュ者:

作者:

  • Michael Granger

SHA 256チェックサム:

d5d724b1e16bcfb10d5decd596e8f19000f03b4117f837fc425d0e6660c26869

シグネチャの有効期限:

January 16, 2023 - January 16, 2024 (期限切れ)

累計ダウンロード数 76,128

このバージョンのみ 742

ライセンス:

BSD-3-Clause

必要なRubyのバージョン: >= 0

リンク: