RubyGems Navigation menu

fluent_fixtures 0.11.0

FluentFixtures is a toolkit for building testing objects with a fluent interface.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.11.0 - May 10, 2023 (23 KB)
  2. 0.10.0 - April 10, 2022 (23 KB)
  3. 0.9.0 - November 03, 2020 (23 KB)
  4. 0.8.1 - November 20, 2018 (26 KB)
  5. 0.8.0 - August 29, 2018 (25,5 KB)
Mostrar todas as versões (16)

Runtime Dependencies (3):

faker ~> 3.2
inflecto ~> 0.0
loggability ~> 0.17

Development Dependencies (3):

i18n >= 1.8.11
rake-deveiate ~> 0.15

Donos:

Pushed by:

Autores:

  • Michael Granger

SHA 256 checksum:

d5d724b1e16bcfb10d5decd596e8f19000f03b4117f837fc425d0e6660c26869

Signature validity period:

January 16, 2023 - January 16, 2024 (expired)

Total de downloads 76.128

Desta versão 742

Licença:

BSD-3-Clause

Versão Requerida do Ruby: >= 0

Links: