RubyGems Navigation menu

fluent_fixtures 0.11.0

FluentFixtures is a toolkit for building testing objects with a fluent interface.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.11.0 - May 10, 2023 (23.0 KB)
  2. 0.10.0 - April 10, 2022 (23.0 KB)
  3. 0.9.0 - November 03, 2020 (23.0 KB)
  4. 0.8.1 - November 20, 2018 (26.0 KB)
  5. 0.8.0 - August 29, 2018 (25.5 KB)
显示所有版本 (共 16 个)

Runtime 依赖 (3):

faker ~> 3.2
inflecto ~> 0.0
loggability ~> 0.17

Development 依赖 (3):

i18n >= 1.8.11
rake-deveiate ~> 0.15

业主:

推送:

作者:

  • Michael Granger

SHA 256 校验和:

d5d724b1e16bcfb10d5decd596e8f19000f03b4117f837fc425d0e6660c26869

签名有效期:

January 16, 2023 - January 16, 2024 (过期)

下载总量 76,068

这个版本 726

许可:

BSD-3-Clause

需要的 Ruby 版本: >= 0

链接: