RubyGems Navigation menu

google-cloud-dlp 0.13.1

google-cloud-dlp is the official library for Cloud Data Loss Prevention (DLP) API.

Versions:

  1. 1.2.0 - March 09, 2021 (17 KB)
  2. 1.1.3 - February 02, 2021 (17 KB)
  3. 1.1.2 - January 20, 2021 (16.5 KB)
  4. 1.1.1 - May 26, 2020 (16.5 KB)
  5. 1.1.0 - May 21, 2020 (16 KB)
  6. 0.13.1 - January 15, 2020 (77 KB)
Show all versions (28 total)

Runtime Dependencies (3):

Development Dependencies (5):

  • google-style ~> 1.24.0
  • minitest ~> 5.10
  • redcarpet ~> 3.0
  • simplecov ~> 0.9
  • yard ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Google LLC

    SHA 256 checksum:

    55df07dcf5cb55b9a49e44e3d67a31016c2c2df04a74c2cd7117665fa9bced56

    Total downloads 598,090

    For this version 880

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.4

    Links: