RubyGems Navigation menu

googleauth 0.16.1

Allows simple authorization for accessing Google APIs. Provide support for Application Default Credentials, as described at https://developers.google.com/accounts/docs/application-default-credentials

バージョン履歴:

  1. 0.16.2 - April 28, 2021 (71.5KB)
  2. 0.16.1 - April 01, 2021 (71KB)
  3. 0.16.0 - March 04, 2021 (66.5KB)
  4. 0.15.1 - February 08, 2021 (66.5KB)
  5. 0.15.0 - January 26, 2021 (66KB)
全てのバージョンを表示 (全34項目)

Runtime依存性 (6):

  • faraday >= 0.17.3, < 2.0
  • jwt >= 1.4, < 3.0
  • memoist ~> 0.16
  • multi_json ~> 1.11
  • os >= 0.9, < 2.0
  • signet ~> 0.14
  • Development依存性 (1):

  • yard ~> 0.9
  • オーナー:

    Pushed by:

    作者:

    • Tim Emiola

    SHA 256チェックサム:

    566a17835f4c412f21bc57a79f32451e84152446d11e6cdc6b9958d221556890

    累計ダウンロード数 117,746,586

    現行バージョン 1,497,791

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 2.5

    リンク集: