RubyGems Navigation menu

govspeak 8.0.1

A set of extensions to markdown layered on top of the kramdown library for use in the UK Government Single Domain project

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 8.3.1 - October 18, 2023 (76 KB)
  2. 8.3.0 - October 12, 2023 (76 KB)
  3. 8.2.1 - September 01, 2023 (76 KB)
  4. 8.2.0 - August 23, 2023 (76 KB)
  5. 8.1.0 - August 01, 2023 (76 KB)
  6. 8.0.1 - July 12, 2023 (75.5 KB)
Show all versions (113 total)

Runtime Dependencies (9):

actionview >= 6
addressable >= 2.3.8, < 3
i18n >= 0.7
kramdown >= 2.3.1
nokogiri ~> 1.12
rinku ~> 2.0
sanitize ~> 6

Development Dependencies (5):

minitest ~> 5.14
pry-byebug >= 0
rake >= 0
rubocop-govuk = 4.11.0
simplecov >= 0

Owners:

Pushed by:

Authors:

  • GOV.UK Dev

SHA 256 checksum:

a35812ede9a75b36b49abc43c58ef19d836b71f920cb89dab852e29725480c54

Total downloads 404,601

For this version 1,464

Licenses:

N/A

Required Ruby Version: >= 3.0

Links: