RubyGems Navigation menu

govuk_design_system_formbuilder 1.2.0b1

A Rails form builder that generates form inputs adhering to the GOV.UK Design System

Versions:

  1. 1.2.4 - July 02, 2020 (24.5 KB)
  2. 1.2.3 - June 27, 2020 (24.5 KB)
  3. 1.2.2 - June 25, 2020 (24.5 KB)
  4. 1.2.1 - June 24, 2020 (24.5 KB)
  5. 1.2.0 - June 06, 2020 (24.5 KB)
  6. 1.2.0b1 - May 15, 2020 (23.5 KB)
Show all versions (45 total)

Runtime Dependencies (3):

Development Dependencies (15):

  • adsf ~> 1.4.2
  • adsf-live ~> 1.4.2
  • htmlbeautifier ~> 1.3.1
  • nanoc ~> 4.11
  • pry ~> 0.13.0
  • pry-byebug >= 3.9.0, ~> 3.9
  • rouge ~> 3.18.0
  • rspec-html-matchers ~> 0
  • rspec-rails ~> 4.0
  • rubocop-govuk = 3.9.0
  • rubypants ~> 0.7.0
  • sass >= 0
  • sassc ~> 2.3.0
  • simplecov ~> 0.17.1
  • slim ~> 4.0.1
  • Owners:

    Pushed by:

    Authors:

    • Peter Yates

    SHA 256 checksum:

    e92f5278690fc8ee34ff25d17ac0c6bb5c8e58a4ee34855492abcce7ee432e48

    Total downloads 105,925

    For this version 5,056

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: