RubyGems Navigation menu

govuk_personalisation 0.11.2

A gem to hold shared code which other GOV.UK apps will use to implement accounts-related functionality.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.15.0 - September 19, 2023 (12 KB)
  2. 0.14.0 - July 10, 2023 (12 KB)
  3. 0.13.0 - January 19, 2023 (12 KB)
  4. 0.12.0 - June 28, 2022 (11.5 KB)
  5. 0.11.2 - February 09, 2022 (11 KB)
Show all versions (18 total)

Runtime Dependencies (2):

plek >= 1.9.0
rails >= 6, < 8

Development Dependencies (6):

Owners:

Pushed by:

Authors:

  • GOV.UK Dev

SHA 256 checksum:

dcd45341a8680993998733443782e5af03e2e47910ff1f7d1571a592bee96191

Total downloads 104,397

For this version 18,240

License:

MIT

Required Ruby Version: >= 2.6.6

Links: