RubyGems Navigation menu

govuk_personalisation 0.15.0

A gem to hold shared code which other GOV.UK apps will use to implement accounts-related functionality.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.15.0 - September 19, 2023 (12.0 KB)
  2. 0.14.0 - July 10, 2023 (12.0 KB)
  3. 0.13.0 - January 19, 2023 (12.0 KB)
  4. 0.12.0 - June 28, 2022 (11.5 KB)
  5. 0.11.2 - February 09, 2022 (11.0 KB)
显示所有版本 (共 18 个)

Runtime 依赖 (2):

plek >= 1.9.0
rails >= 6, < 8

Development 依赖 (6):

bundler >= 0
pry-byebug >= 0
rake >= 0
rubocop-govuk = 4.12.0

业主:

推送:

作者:

  • GOV.UK Dev

SHA 256 校验和:

a1bb9c4c4a3b967bb3e4c86e86372eb6acc59f9e4b4ac7e5ca5144dfacab53b7

下载总量 103,626

这个版本 10,853

许可:

MIT

需要的 Ruby 版本: >= 3.0

链接: