RubyGems Navigation menu

growlyflash 0.10.1

This gem popups Rails' ActionDispatch::Flash within Bootstrap alert like a growl notification. It serves messages with both of AJAX (XHR) and regular requests inside HTTP headers.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.10.1 - May 07, 2019 (11 ko)
  2. 0.10.0 - September 15, 2017 (11 ko)
  3. 0.9.2 - May 02, 2017 (11 ko)
  4. 0.9.1 - September 23, 2016 (11 ko)
  5. 0.9.0 - July 19, 2016 (11 ko)
Voir toutes les versions (36)

Dépendances de Runtime (2):

coffee-rails >= 3.2.1
railties >= 3.2

Dépendances de Development (2):

bundler >= 0
rake >= 0

Propriétaires:

Auteurs:

  • Tõnis Simo

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 279 070

Pour cette version 141 208

License:

MIT

Version de Ruby requise: >= 1.9.3

Liens: