RubyGems Navigation menu

growlyflash 0.10.1

This gem popups Rails' ActionDispatch::Flash within Bootstrap alert like a growl notification. It serves messages with both of AJAX (XHR) and regular requests inside HTTP headers.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 0.10.1 - May 07, 2019 (11KB)
  2. 0.10.0 - September 15, 2017 (11KB)
  3. 0.9.2 - May 02, 2017 (11KB)
  4. 0.9.1 - September 23, 2016 (11KB)
  5. 0.9.0 - July 19, 2016 (11KB)
全てのバージョンを表示(全36件)

Runtime依存関係 (2):

coffee-rails >= 3.2.1
railties >= 3.2

Development依存関係 (2):

bundler >= 0
rake >= 0

所有者:

作者:

  • Tõnis Simo

SHA 256チェックサム:

= クリップボードにコピー コピー完了!

累計ダウンロード数 276,138

このバージョンのみ 138,358

ライセンス:

MIT

必要なRubyのバージョン: >= 1.9.3

リンク: