RubyGems Navigation menu

jdbc-h2 1.3.173

Install this gem `require 'jdbc/h2'` and invoke `Jdbc::H2.load_driver` within JRuby to load the driver.

Versions:

  1. 1.4.187 - April 24, 2015 (1.57 MB)
  2. 1.4.181 - February 14, 2015 (1.56 MB)
  3. 1.4.178 - May 30, 2014 (1.54 MB)
  4. 1.3.175 - January 29, 2014 (1.52 MB)
  5. 1.3.174 - November 6, 2013 (1.49 MB)
Show all versions (11 total)

Authors:

  • Nick Sieger, Ola Bini and JRuby contributors

Owners:

A5b01739148d8795e99582444361a1bcF1d37642fdaa1662ff46e4c65731e9ab526d60de6472502bb570a9df2842b33bEe85853909657f47c8a68e8a9bc7d99213313ac2ec7ba7c43b1b952db034ff3bCaa2df9372ffa0a9e95b2bab1e8fea34

Sha 256 checksum:

2502a00304bf9237b0dc578d5065899a6b0f58fbb8641be50f48dbab68ae7ac4

Total downloads 47,498

For this version 1,285

Show all versions (11 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: