RubyGems Navigation menu

lita-confirmation 0.0.1

A Lita extension to require confirmation for commands.

Versions:

  1. 1.0.1 - April 11, 2015 (9 KB)
  2. 1.0.0 - October 23, 2014 (9 KB)
  3. 0.0.1 - June 19, 2014 (9 KB)

Runtime Dependencies (1):

  • lita >= 3.3
  • Development Dependencies (5):

  • bundler ~> 1.3
  • coveralls >= 0
  • rake >= 0
  • rspec >= 3.0.0.beta2
  • simplecov >= 0
  • Owners:

    Authors:

    • Jimmy Cuadra

    SHA 256 checksum:

    32fad745862713075761f5f5075476d3e2d8e95c73e2235f8261e3a5a4e54c6b

    Total downloads 189,930

    For this version 2,536

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: