RubyGems Navigation menu

minicron 0.7.11

A system to make it easier to manage and monitor cron jobs. Please note new versions are no longer published to rubygems but https://github.com/jamesrwhite/minicron/releases instead.

Versions:

  1. 0.7.11 - September 19, 2015 (430 KB)
  2. 0.7.10 - September 19, 2015 (430 KB)
  3. 0.7.9 - July 25, 2015 (426 KB)
  4. 0.7.8 - June 27, 2015 (424 KB)
  5. 0.7.7 - June 20, 2015 (423 KB)
Show all versions (21 total)

Runtime Dependencies (24):

  • activerecord >= 4.0.3, ~> 4.0
  • aws-sdk ~> 2.1
  • commander ~> 4.2
  • em-http-request ~> 1.1
  • erubis ~> 2.7
  • escape = 0.0.4
  • eventmachine >= 1.0.3, ~> 1.0
  • faye >= 1.0.1, ~> 1.0
  • insidious ~> 0.3
  • mail >= 2.5.4, ~> 2.5
  • net-ssh ~> 2.8
  • oj ~> 2.6
  • pagerduty >= 1.3.4, ~> 1.3
  • parse-cron >= 0.1.4, ~> 0.1
  • rainbow ~> 2.0
  • sass >= 3.2.14, ~> 3.2
  • sinatra >= 1.4.4, ~> 1.4
  • sinatra-activerecord ~> 1.7
  • sinatra-assetpack >= 0.3.2, ~> 0.3
  • sqlite3 >= 1.3.8, ~> 1.3
  • sshkey >= 1.6.1, ~> 1.6
  • thin >= 1.6.1, ~> 1.6
  • toml-rb >= 0.3.8, ~> 0.3
  • twilio-ruby >= 3.11.5, ~> 3.1
  • Development Dependencies (7):

  • bundler ~> 1.5
  • guard >= 2.12.6, ~> 2.12
  • guard-bundler >= 2.1.0, ~> 2.1
  • guard-rspec >= 4.5.2, ~> 4.5
  • rake ~> 10.1
  • rspec ~> 3.0
  • simplecov ~> 0.8
  • Requirements:

    libsqlite3-dev or sqlite-devel (sqlite3 dependencies for debian/ubuntu and redhat/centos/fedora respectively)

    ruby-dev (you may need this to be able to install eventmachine)

    build-essential (you may need this to be able to install eventmachine)

    Owners:

    Authors:

    • James White

    SHA 256 checksum:

    e94d190f08c424515ef58efe4c1bbb31a9f2a7dcd0f4941c7b3790b19c804e95

    Total downloads 27,046

    For this version 1,756

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-3.0

    Required Ruby Version: >= 1.9.3

    Links: