RubyGems Navigation menu

mongo_kerberos 2.1.0

Adds Kerberos authentication via libsasl to the MongoDB Ruby Driver on MRI and JRuby

Versionen:

  1. 2.1.0 - January 11, 2019 java (20 KB)
  2. 2.1.0 - January 11, 2019 (18,5 KB)
  3. 2.0.0 - March 25, 2015 java (23 KB)
  4. 2.0.0 - March 25, 2015 (24 KB)
  5. 2.0.0.beta - March 02, 2015 java (23 KB)
Zeige alle Versionen (26 total)

Runtime Abhängigkeiten (1):

  • mongo ~> 2.0
  • Besitzer:

    Autoren:

    • Emily Stolfo, Durran Jordan

    SHA 256-Prüfsumme:

    5a11b4b68a9a19742bdcb0585a57c56a7a4f14244bde1e81c31421f6d701bea7

    Downloads insgesamt 35.338

    Für diese Version 4.818

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache License Version 2.0

    Erforderliche Ruby-Version: >= 1.9.3

    Required Rubygems Version: >= 1.3.6

    Links: