RubyGems Navigation menu

mongo_kerberos 2.1.0

Adds Kerberos authentication via libsasl to the MongoDB Ruby Driver on MRI and JRuby

Versions:

  1. 2.1.0 - January 11, 2019 java (20 ko)
  2. 2.1.0 - January 11, 2019 (18,5 ko)
  3. 2.0.0 - March 25, 2015 java (23 ko)
  4. 2.0.0 - March 25, 2015 (24 ko)
  5. 2.0.0.beta - March 02, 2015 java (23 ko)
Voir toutes les versions (26)

Dépendances de Runtime (1):

  • mongo ~> 2.0
  • Propriétaires:

    Auteurs:

    • Emily Stolfo, Durran Jordan

    Total de contrôle SHA 256:

    5a11b4b68a9a19742bdcb0585a57c56a7a4f14244bde1e81c31421f6d701bea7

    Total de téléchargements 35 416

    Pour cette version 4 821

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache License Version 2.0

    Version de Ruby requise: >= 1.9.3

    Required Rubygems Version: >= 1.3.6

    Liens: