RubyGems Navigation menu

mongo_kerberos 2.1.0

Adds Kerberos authentication via libsasl to the MongoDB Ruby Driver on MRI and JRuby

版本列表:

  1. 2.1.0 - January 11, 2019 java (20.0 KB)
  2. 2.1.0 - January 11, 2019 (18.5 KB)
  3. 2.0.0 - March 25, 2015 java (23.0 KB)
  4. 2.0.0 - March 25, 2015 (24.0 KB)
  5. 2.0.0.beta - March 02, 2015 java (23.0 KB)
显示所有 (26 个版本)

Runtime 依赖关系 (1):

  • mongo ~> 2.0
  • 所有者:

    作者:

    • Emily Stolfo, Durran Jordan

    SHA 256 checksum:

    5a11b4b68a9a19742bdcb0585a57c56a7a4f14244bde1e81c31421f6d701bea7

    下载总次数 35,416

    这个版本 4,821

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache License Version 2.0

    需要的 Ruby 版本: >= 1.9.3

    需要的 RubyGems 版本: >= 1.3.6

    相关链接: