RubyGems Navigation menu

mwunsch-weary 0.5.0

The Weary need REST: a tiny DSL that makes the consumption of RESTful web services simple.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.0 - August 10, 2014 (22 KB)
  2. 0.4.3 - August 10, 2014 (20.5 KB)
  3. 0.4.1 - August 10, 2014 (20 KB)
  4. 0.4.0 - August 10, 2014 (20 KB)
  5. 0.3.1 - August 10, 2014 (20 KB)
Show all versions (11 total)

Runtime Dependencies (1):

crack >= 0.1.2

Authors:

  • Mark Wunsch

SHA 256 checksum:

4ec979f9f8385bd84d967fdacd3acd72a4486a3076a02f9e26107d9207ae8560

Total downloads 26,928

For this version 3,300

Licenses:

N/A

Required Ruby Version: >= 0

Links: