RubyGems Navigation menu

oauth2 1.4.2

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth spec.

Versiones:

  1. 1.4.2 - October 01, 2019 (20 KB)
  2. 1.4.1 - October 13, 2018 (20 KB)
  3. 1.4.0 - June 09, 2017 (20 KB)
  4. 1.3.1 - March 03, 2017 (20 KB)
  5. 1.3.0 - December 28, 2016 (20 KB)
Mostrar todas las versiones (43 total)

Propietarios:

Subida por:

Autores:

  • Peter Boling, Michael Bleigh, Erik Michaels-Ober

SHA 256 checksum:

6680ed0c31137beccc208a3fbc80af7792bc7e4fa7b149c1c853b25b24f92996

Total de descargas 46.556.910

Para esta versión 150.113

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 1.9.0

Versión de Rubygems requerida: >= 1.3.5

Enlace: