RubyGems Navigation menu

oauth2 1.4.1

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth spec.

Versions:

  1. 1.4.1 - October 13, 2018 (24,5 ko)
  2. 1.4.0 - June 09, 2017 (15,5 ko)
  3. 1.3.1 - March 03, 2017 (15,5 ko)
  4. 1.3.0 - December 28, 2016 (15,5 ko)
  5. 1.2.0 - July 01, 2016 (15 ko)
Voir toutes les versions (42)

Auteurs:

  • Peter Boling, Michael Bleigh, Erik Michaels-Ober

Propriétaires:

Total de contrôle SHA 256:

1027f49455e3625b8eb71f3bacb04705258533f7c998ee5035550b5f16b5662b

Total de téléchargements 39 095 660

Pour cette version 3 134 070

Gemfile:
= Copier Copié!

installation:
=

Licence:

MIT

Version de Ruby requise: >= 1.9.0

Required Rubygems Version: >= 1.3.5

Liens: