RubyGems Navigation menu

oauth2 2.0.9

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth spec.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.0.9 - September 16, 2022 (34.0 KB)
  2. 2.0.8 - September 01, 2022 (33.5 KB)
  3. 2.0.7 - August 22, 2022 (33.5 KB)
  4. 2.0.6 - July 13, 2022 (33.0 KB)
  5. 2.0.5 - July 07, 2022 (33.0 KB)
显示所有版本 (共 65 个)

Runtime 依赖 (6):

faraday >= 0.17.3, < 3.0
jwt >= 1.0, < 3.0
multi_xml ~> 0.5
rack >= 1.2, < 4
snaky_hash ~> 2.0
version_gem ~> 1.1

Development 依赖 (11):

业主:

推送:

作者:

  • Peter Boling, Erik Michaels-Ober, Michael Bleigh

SHA 256 校验和:

b21f9defcf52dc1610e0dfab4c868342173dcd707fd15c777d9f4f04e153f7fb

下载总量 175,846,496

这个版本 24,033,762

许可:

MIT

需要的 Ruby 版本: >= 2.2.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: