RubyGems Navigation menu

oauth2 1.4.2

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth spec.

Versies:

  1. 1.4.2 - October 01, 2019 (23,5 KB)
  2. 1.4.1 - October 13, 2018 (24,5 KB)
  3. 1.4.0 - June 09, 2017 (15,5 KB)
  4. 1.3.1 - March 03, 2017 (15,5 KB)
  5. 1.3.0 - December 28, 2016 (15,5 KB)
Toon alle versies (43 totaal)

Eigenaren:

Pushed by:

Authors:

  • Peter Boling, Michael Bleigh, Erik Michaels-Ober

SHA 256 checksum:

6680ed0c31137beccc208a3fbc80af7792bc7e4fa7b149c1c853b25b24f92996

Total downloads 46.363.925

Voor deze versie 119.972

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

License:

MIT

Required Ruby Version: >= 1.9.0

Required Rubygems Version: >= 1.3.5

Links: