RubyGems Navigation menu

oneview-sdk 5.1.1

Gem to interact with the HPE OneView API

Versions:

  1. 6.2.0 - June 30, 2021 (178 KB)
  2. 6.1.0 - April 21, 2021 (174 KB)
  3. 6.0.0 - March 09, 2021 (169 KB)
  4. 5.18.0 - January 29, 2021 (165 KB)
  5. 5.17.0 - November 06, 2020 (161 KB)
  6. 5.1.1 - October 05, 2017 (99 KB)
Show all versions (42 total)

Runtime Dependencies (5):

Development Dependencies (7):

Owners:

Authors:

  • Henrique Diomede, Thiago Miotto, Jared Smartt, Ricardo Piantola

SHA 256 checksum:

ca359b6a0940402d4e8eed48d6f2327c4048750e305bcea2fd15dda9c5d335b4

Total downloads 52,450

For this version 881

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.2

Links: