RubyGems Navigation menu

paypal-sdk-merchant 1.117.1

The PayPal Merchant SDK provides Ruby APIs for processing payments, recurring payments, subscriptions and transactions using PayPal's Merchant APIs, which include Express Checkout, Recurring Payments, Direct Payment and Transactional APIs.

Versions:

  1. 1.117.1 - July 18, 2015 (68 KB)
  2. 1.116.0 - July 23, 2014 (68 KB)
  3. 1.115.0 - June 20, 2014 (67.5 KB)
  4. 1.114.0 - May 14, 2014 (66.5 KB)
  5. 1.113.0 - April 24, 2014 (66.5 KB)
Show all versions (18 total)

Runtime Dependencies:

Authors:

  • PayPal

Owners:

9c615e3b66b6923644d4bd4644692d9e

Sha 256 checksum:

fe1ba8bd18df264e003b94982ac80d345e19547eca5747935eefdb438d2be469

Total downloads 87,019

For this version 478

Show all versions (18 total)

Required Ruby Version: >= 0

License:

PayPal SDK License

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: