RubyGems Navigation menu

paypal-sdk-merchant 1.117.3

[Deprecated.] The PayPal Merchant SDK provides Ruby APIs for processing payments, recurring payments, subscriptions and transactions using PayPal's Merchant APIs, which include Express Checkout, Recurring Payments, Direct Payment and Transactional APIs.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.117.3 - October 17, 2023 (68 KB)
  2. 1.117.2 - August 25, 2015 (68 KB)
  3. 1.117.1 - July 18, 2015 (68 KB)
  4. 1.116.0 - July 23, 2014 (68 KB)
  5. 1.115.0 - June 20, 2014 (67,5 KB)
Mostrar todas as versões (20)

Runtime Dependencies (1):

paypal-sdk-core ~> 0.3.0

Donos:

Pushed by:

Autores:

  • PayPal

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 3.446.032

Desta versão 37.417

Licença:

PayPal SDK License

Versão Requerida do Ruby: >= 0

Links: