RubyGems Navigation menu

paypal-sdk-merchant 1.117.3

[Deprecated.] The PayPal Merchant SDK provides Ruby APIs for processing payments, recurring payments, subscriptions and transactions using PayPal's Merchant APIs, which include Express Checkout, Recurring Payments, Direct Payment and Transactional APIs.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.117.3 - October 17, 2023 (68 KB)
  2. 1.117.2 - August 25, 2015 (68 KB)
  3. 1.117.1 - July 18, 2015 (68 KB)
  4. 1.116.0 - July 23, 2014 (68 KB)
  5. 1.115.0 - June 20, 2014 (67,5 KB)
Mostrar todas las versiones (20 total)

dependencias de Runtime (1):

paypal-sdk-core ~> 0.3.0

Propietarios:

Subida por:

Autores:

  • PayPal

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 3.422.850

Para esta versión 36.052

Licencia:

PayPal SDK License

Versión de Ruby requerida: >= 0

Enlace: