RubyGems Navigation menu

pdf_cover 0.2.4

Provides processors for both Carrierwave and Paperclip to allow having a version of a PDF attachment that is actually an image representing the first page on that PDF. This gem uses GhostScript, so it must be installed in order for it to work.

Versions:

  1. 0.3.2 - November 06, 2020 (21 KB)
  2. 0.3.1 - November 28, 2019 (21 KB)
  3. 0.2.4 - October 18, 2017 (20.5 KB)
  4. 0.2.3 - August 21, 2017 (20.5 KB)
  5. 0.2.2 - July 05, 2017 (20.5 KB)
Show all versions (12 total)

Runtime Dependencies (1):

rails >= 4.2

Development Dependencies (15):

activesupport >= 4.2
appraisal >= 0
bundler ~> 1.11
byebug >= 0
carrierwave ~> 0.10
coveralls >= 0
fivemat >= 0
paperclip = 4.1.1
rake ~> 10.0
rmagick ~> 2.13.2
rspec ~> 3.0
rubocop ~> 0.37.2
simplecov >= 0
sqlite3 >= 0

Owners:

Authors:

  • Juan González

SHA 256 checksum:

9ff651b5a72ad55daca546894254459af5db53396474acaa6d69b491ded645c1

Total downloads 28,431

For this version 5,195

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: