RubyGems Navigation menu

phraseapp-in-context-editor-ruby 1.4.0

Phrase In-Context-Editor allows you to edit translations directly on the website. More information: phrase.com

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.0.0 - May 21, 2024 (190 ko)
  2. 2.1.2 - May 21, 2024 (190 ko)
  3. 2.1.1 - April 23, 2024 (190 ko)
  4. 2.0.0 - September 11, 2023 (130 ko)
  5. 1.4.0 - February 16, 2021 (132 ko)
Voir toutes les versions (20)

Dépendances de Runtime (4):

i18n >= 0.6
json >= 1.8, < 3
request_store ~> 1.3

Dépendances de Development (6):

rails >= 4.2, < 5.1
rspec ~> 3.2
timecop ~> 0.7
vcr ~> 2.9
webmock ~> 1.21

Propriétaires:

Pushed by:

Auteurs:

  • Dynport GmbH

Total de contrôle SHA 256:

55ec841d0662875aac14ce7dec25666e264bf9429d2a777c225d8772b41cb659

Total de téléchargements 798 964

Pour cette version 113 495

License:

MIT

Version de Ruby requise: >= 2.1

Required Rubygems Version: >= 1.3.6

Liens: