RubyGems Navigation menu

puppet-module-posix-dev-r2.1 0.4.4

A gem used to manage Puppet module dependencies.

Versões:

  1. 0.4.4 - February 25, 2020 (5 KB)
  2. 0.4.3 - February 20, 2020 (5 KB)
  3. 0.4.2 - August 20, 2019 (5 KB)
  4. 0.4.1 - July 30, 2019 (5 KB)
  5. 0.4.0 - June 24, 2019 (5 KB)
Mostrar todas as versões (39)

Runtime Dependencies (31):

  • activesupport >= 5.0.0, < 6.0.0
  • codecov ~> 0.1.10
  • concurrent-ruby != 1.1.6
  • dependency_checker ~> 0.2
  • facterdb >= 0.8.1, < 2.0.0
  • gettext-setup ~> 0.26
  • metadata-json-lint >= 2.0.2, < 3.0.0
  • mocha >= 1.0.0, < 1.2.0
  • net-telnet ~> 0.1.1
  • parallel_tests >= 2.14.1, < 2.14.3
  • parser ~> 2.5.1.2
  • pry ~> 0.10.4
  • puppet-blacksmith >= 3.4.0
  • puppet-debugger ~> 0.14
  • puppetlabs_spec_helper >= 2.9.0, < 3.0.0
  • puppet-lint >= 2.3.0, < 3.0.0
  • puppet_pot_generator ~> 1.0
  • puppet-resource_api ~> 1.6
  • puppet-strings ~> 2.0
  • puppet-syntax >= 2.4.1, < 3.0.0
  • rainbow ~> 2.0
  • rspec_junit_formatter ~> 0.2
  • rspec-puppet >= 2.3.2, < 3.0.0
  • rspec-puppet-facts ~> 1.10.0
  • rubocop ~> 0.49.0
  • rubocop-i18n ~> 1.2.0
  • rubocop-rspec ~> 1.16.0
  • serverspec ~> 2.41
  • simplecov >= 0.14.1, < 1.0.0
  • simplecov-console ~> 0.4.2
  • specinfra = 2.82.2
  • Donos:

    Pushed by:

    Autores:

    • Puppet, Inc.

    SHA 256 checksum:

    f5d296435ab4a903f905a365e1a2e390c7a7cb4511b9920368a593e2a3aea771

    Total de downloads 226.450

    Desta versão 465

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache-2.0

    Versão Requerida do Ruby: >= 0

    Links: