RubyGems Navigation menu

puppet-module-posix-dev-r2.7 1.1.1

A set of gems declaring Puppet module dependencies.

Versions:

  1. 1.1.1 - September 30, 2021 (5 KB)
  2. 1.1.0 - February 10, 2021 (5 KB)
  3. 1.0.2 - January 18, 2021 (5 KB)
  4. 1.0.1 - January 12, 2021 (5 KB)
  5. 1.0.0 - December 14, 2020 (5 KB)
Show all versions (9 total)

Runtime Dependencies (28):

bcrypt_pbkdf ~> 1.0
codecov ~> 0.2
concurrent-ruby != 1.1.6
ed25519 ~> 1.2
facterdb >= 0.8.1, < 2.0.0
metadata-json-lint >= 2.0.2, < 4.0.0
mocha >= 1.0.0, < 1.2.0
pry ~> 0.10
puppetlabs_spec_helper >= 2.9.0, < 4.0.0
puppet-lint >= 2.3.0, < 3.0.0
puppet-syntax ~> 3.0
rainbow ~> 2.0
rspec-puppet >= 2.3.2, < 3.0.0
rspec-puppet-facts >= 1.10.0, < 3
rubocop = 1.6.1
rubocop-rspec = 2.0.1
serverspec ~> 2.41
simplecov < 0.19.0
specinfra = 2.82.2

Owners:

Pushed by:

Authors:

  • Puppet, Inc.

SHA 256 checksum:

e901387e00da7042a78d1ee285bd5d936485a5b97dfa3613e7de2a801941a38d

Total downloads 208,916

For this version 126,152

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: