RubyGems Navigation menu

puppet 8.6.0

Puppet, an automated configuration management tool

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 8.7.0 - June 11, 2024 (1.46 MB)
  2. 8.7.0 - June 11, 2024 x86-mingw32 (1.46 MB)
  3. 8.7.0 - June 11, 2024 x64-mingw32 (1.46 MB)
  4. 8.7.0 - June 11, 2024 universal-darwin (1.46 MB)
  5. 8.6.0 - April 11, 2024 (1.47 MB)
Show all versions (827 total)

Runtime Dependencies (9):

deep_merge ~> 1.0
facter >= 4.3.0, < 5
fast_gettext >= 2.1, < 3
locale ~> 2.1
multi_json ~> 1.13
scanf ~> 1.0

Owners:

Pushed by:

Authors:

  • Puppet Labs

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 25,825,500

For this version 96,400

License:

Apache-2.0

Required Ruby Version: >= 3.1.0

Required Rubygems Version: > 1.3.1

Links: