RubyGems Navigation menu

puppet 8.6.0

Puppet, an automated configuration management tool

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 8.7.0 - June 11, 2024 (1,46 Mo)
  2. 8.7.0 - June 11, 2024 x86-mingw32 (1,46 Mo)
  3. 8.7.0 - June 11, 2024 x64-mingw32 (1,46 Mo)
  4. 8.7.0 - June 11, 2024 universal-darwin (1,46 Mo)
  5. 8.6.0 - April 11, 2024 (1,47 Mo)
Voir toutes les versions (827)

Dépendances de Runtime (9):

deep_merge ~> 1.0
facter >= 4.3.0, < 5
fast_gettext >= 2.1, < 3
locale ~> 2.1
multi_json ~> 1.13
scanf ~> 1.0

Propriétaires:

Pushed by:

Auteurs:

  • Puppet Labs

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 25 837 962

Pour cette version 96 441

License:

Apache-2.0

Version de Ruby requise: >= 3.1.0

Required Rubygems Version: > 1.3.1

Liens: