RubyGems Navigation menu

puppetdb-ruby 1.2.0

Simple Ruby client library for PuppetDB API

Versions:

  1. 1.2.0 - August 06, 2019 (10 ko)
  2. 1.1.1 - August 17, 2017 (9 ko)
  3. 1.1.0 - August 17, 2017 (9 ko)
  4. 1.0.0 - August 02, 2017 (8,5 ko)
  5. 0.0.1 - November 07, 2013 (7 ko)

Dépendances de Runtime (1):

Dépendances de Development (6):

Propriétaires:

Pushed by:

Auteurs:

  • Vox Pupuli, Nathaniel Smith, Lindsey Smith

Total de contrôle SHA 256:

1f721cfd099d5fe9d6227aad001c7f9601ab9501a0803bc43c761f371ca88a18

Total de téléchargements 195 591

Pour cette version 58 726

Gemfile:
= Copier Copié!

installation:
=

License:

Apache-2.0

Version de Ruby requise: >= 0

Liens: