RubyGems Navigation menu

ruby-tls 2.4.0

Allows transport layers outside Ruby TCP to be secured.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 2.4.0 - November 12, 2017 (19,5 KB)
  2. 2.3.3 - October 19, 2017 (19 KB)
  3. 2.3.2 - October 16, 2017 (19 KB)
  4. 2.3.1 - October 11, 2017 (19 KB)
  5. 2.3.0 - February 06, 2017 (18,5 KB)
Zeige alle Versionen (13 total)

Runtime Abhängigkeiten (2):

ffi-compiler < 2.0, >= 1.0

Development Abhängigkeiten (2):

rspec ~> 3.5
yard ~> 0.9

Besitzer:

Autoren:

  • Stephen von Takach

SHA 256-Prüfsumme:

c4daaf51f6f981c2d5d44259735c47723cad643594b742ee44d2826e9e344fd5

Downloads insgesamt 42.227

Für diese Version 10.075

Lizenz:

MIT

Erforderliche Ruby-Version: >= 0

Links: