RubyGems Navigation menu

ruby-tls 2.4.0

Allows transport layers outside Ruby TCP to be secured.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 2.4.0 - November 12, 2017 (19,5 ko)
  2. 2.3.3 - October 19, 2017 (19 ko)
  3. 2.3.2 - October 16, 2017 (19 ko)
  4. 2.3.1 - October 11, 2017 (19 ko)
  5. 2.3.0 - February 06, 2017 (18,5 ko)
Voir toutes les versions (13)

Dépendances de Runtime (2):

ffi-compiler < 2.0, >= 1.0

Dépendances de Development (2):

rspec ~> 3.5
yard ~> 0.9

Propriétaires:

Auteurs:

  • Stephen von Takach

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 42 323

Pour cette version 10 092

License:

MIT

Version de Ruby requise: >= 0

Liens: