RubyGems Navigation menu

ruby-tls 2.4.0

Allows transport layers outside Ruby TCP to be secured.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.4.0 - November 12, 2017 (19.5 KB)
  2. 2.3.3 - October 19, 2017 (19.0 KB)
  3. 2.3.2 - October 16, 2017 (19.0 KB)
  4. 2.3.1 - October 11, 2017 (19.0 KB)
  5. 2.3.0 - February 06, 2017 (18.5 KB)
显示所有版本 (共 13 个)

Runtime 依赖 (2):

ffi-compiler < 2.0, >= 1.0

Development 依赖 (2):

rspec ~> 3.5
yard ~> 0.9

业主:

作者:

  • Stephen von Takach

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 42,306

这个版本 10,088

许可:

MIT

需要的 Ruby 版本: >= 0

链接: