RubyGems Navigation menu

terser 1.1.8

Terser minifies JavaScript files by wrapping TerserJS to be accessible in Ruby

Versionen:

  1. 1.1.8 - November 25, 2021 (164 KB)
  2. 1.1.7 - September 22, 2021 (164 KB)
  3. 1.1.6 - September 15, 2021 (164 KB)
  4. 1.1.5 - June 29, 2021 (163 KB)
  5. 1.1.4 - June 27, 2021 (162 KB)
Zeige alle Versionen (12 total)

Runtime Abhängigkeiten (1):

  • execjs >= 0.3.0, < 3
  • Development Abhängigkeiten (4):

  • bundler >= 1.3
  • rake ~> 12.0
  • rspec ~> 3.0
  • sourcemap ~> 0.1.1
  • Besitzer:

    Pushed by:

    Autoren:

    • Pavel Rosicky

    SHA 256-Prüfsumme:

    09d6419643cbb834278bebb21f0afc9e3d10a1d8c93d645f265ad000ce469fba

    Downloads insgesamt 5.532.262

    Für diese Version 4.945

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.3.0

    Links: